ThreatPress

WordPress Vulnerabilities Database

Back

WordPress MaxButtons Plugin <= 1.19.0 - BYPASS

Product
MaxButtons
Description
This plugin is prone to an authentication bypass vulnerability in includes/maxbuttons-button-css.php.
Solution
Upgrade the plugin.
Classification
Type BYPASS
OWASP Top 10 A2: Broken Authentication and Session Management
References
Secunia
CVE
Name CVE-N/A
Versions
Affected In <= 1.19.0
Fixed In 1.20.0
Disclosure date
2014-08-01