ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Meta Robots Plugin <= 2.1 - SQL Injection

Product
Meta Robots
Description
Because of this vulnerability, the attackers can execute arbitrary SQL commands via "ID" parameter.
Solution
Update the plugin.
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
Cinu
CVE
Name CVE-N/A
Versions
Affected In <= 2.1
Fixed In 2.2
Disclosure date
2015-11-24
Submitter
ThreatPress