ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Microblog Plugin <= 0.4.0 - XSS

Product
Microblog
Description
Because of this vulnerability in get.php, the attackers can inject arbitrary web script or HTML via the "oauth_verifier" parameter.
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
CVE Mitre
CVE
Name CVE-2014-4590
Versions
Affected In <= 0.4.0
Fixed In 0.4.1
Disclosure date
2014-06-23
Credits
Anant Shrivastava