ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Migration Plugin <= 2.0.4 - Unauthenticated Database Export

Product
Migration
Description
Because of this vulnerability, users, which have access to the database, can get uploads, themes, plugins of your website.
Solution
Update the plugin.
Classification
Type BYPASS
OWASP Top 10 A2: Broken Authentication and Session Management
References
Pritect
CVE
Name CVE-N/A
Versions
Affected In <= 2.0.4
Fixed In 2.0.5
Disclosure date
2015-03-19
Submitter
ThreatPress