ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Web Minimalist Theme 1.1 - Cross Site Scripting

Product
Web Minimalist
Description
WordPress Web Minimalist theme's "index.php" parameter is prone to a cross-site scripting vulnerability. It fails to properly clean up user-supplied input. An attacker may execute arbitrary script code in the browser of an user in the context of the affected site. In this way the attacker can steal cookie-based authentication credentials. Other attacks are also possible.
Solution
Update the theme.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Exploit-DB
CVE
Name CVE-2011-3861
Versions
Affected In <= 1.4
Fixed In 1.5
Disclosure date
2011-09-24
Credits
SiteWatch