ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Miwo FTP Plugin <= 1.0.5 - Arbitrary File Download

Product
Miwo FTP
Description
Miwo FTP plugin is prone to an arbitrary file download vulnerability. It allows an attacker to download arbitrary files from the web server and get potentially sensitive information.
Solution
Update the plugin.
Classification
Type Local File Inclusion
References
Exploit-DB
CVE
Name CVE-N/A
Versions
Affected In <= 1.0.5
Fixed In 1.0.6
Disclosure date
2015-04-21
Credits
dadou dz