ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Meta Slider Plugin <= 2.1.6 - Full Path Disclosure

Product
Meta Slider
Description
This plugin is prone to a full path disclosure vulnerability.
Solution
Update the plugin.
Classification
Type Full path disclosure (FPD)
OWASP Top 10 A6: Sensitive Data Exposure
References
WordPress
CVE
Name CVE-N/A
Versions
Affected In <= 2.1.6
Fixed In 2.2
Disclosure date
2015-10-27