ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Meta Slider Plugin <= 2.5 - XSS

Product
Meta Slider
Description
Because of this vulnerability, the attackers can inject arbitrary web script or HTML via the "id" parameter to wp-admin/admin.php.
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
CVE Mitre
CVE
Name CVE-2014-4846
Versions
Affected In <= 2.5
Fixed In 2.6
Disclosure date
2014-07-10
Credits
Ashiyane Digital Security Team