ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Monarch Plugin <= 1.2.6 - Privilege Escalation

Product
Monarch
Description
This plugin is prone to a privilege escalation vulnerability.
Solution
Update the plugin.
Classification
Type BYPASS
References
Pritect
CVE
Name CVE-N/A
Versions
Affected In <= 1.2.6
Fixed In 1.2.7
Disclosure date
2016-02-18
Submitter
ThreatPress