ThreatPress

WordPress Vulnerabilities Database

Back

WordPress MoodThingy Widget 0.8.7 - Blind SQL Injection

Product
MoodThingy Widget
Description
MoodThingy Widge plugin is prone to a Blind SQL injection vulnerability. Because of this vulnerability, true statements will result in the rating being updated, while false statements will cause the plugin to hang.
Solution
Update the plugin.
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
Exploit-DB
CVE
Name CVE-N/A
Versions
Affected In <= 0.8.7
Fixed In 0.8.8
Disclosure date
2012-07-04
Credits
Chris Kellum