ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Motors – Car Dealer & Classified Ads plugin <= 1.4.0 - Multiple security issues

Product
Motors – Car Dealer & Classified Ads
Description
Multiple security issues found by Jerome Bruandet in WordPress Motors – Car Dealer & Classified Ads plugin (versions <= 1.4.0).
Solution
Update the WordPress Motors – Car Dealer & Classified Ads plugin to the latest available version (at least 1.4.1).
Classification
Type Multi
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 1.4.0
Fixed In 1.4.1
Disclosure date
2019-09-23
Credits
Jerome Bruandet (Nintechnet)
Submitter
ThreatPress