ThreatPress

WordPress Vulnerabilities Database

Back

WordPress MP3 jPlayer Plugin <= 2.3 - Local File Disclosure

Product
MP3 jPlayer
Description
Because of this vulnerability, attackers can download or disclosure file's from the root-path.
Solution
Update the plugin.
Classification
Type Local File Inclusion
OWASP Top 10 A1: Injection
References
Packet Storm Security
CVE
Name CVE-N/A
Versions
Affected In <= 2.3
Fixed In 2.4
Disclosure date
2015-03-23
Credits
KedAns-Dz
Submitter
ThreatPress