ThreatPress

WordPress Vulnerabilities Database

Back

WordPress mTouch Quiz Plugin <= 3.0.6 - SQL Injection

Product
mTouch Quiz
Description
Because of this vulnerability in question.php, the attackers can execute arbitrary SQL commands via the "quiz" parameter to wp-admin/edit.php.
Solution
Update the plugin.
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
CVE Mitre
CVE
Name CVE-2014-100022
Versions
Affected In <= 3.0.6
Fixed In 3.0.7
Disclosure date
2015-01-13