ThreatPress

WordPress Vulnerabilities Database

Back

WordPress mTouch Quiz Plugin <= 3.1.2 - Multiple Vulnerabilities

Product
mTouch Quiz
Description
This plugin is prone to a cross site scripting and cross site request forgery vulnerabilities.
Solution
Update the plugin.
Classification
Type Multi
References
David Sopas
CVE
Name CVE-N/A
Versions
Affected In <= 3.1.2
Fixed In 3.1.3
Disclosure date
2015-12-18
Submitter
ThreatPress