ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Multi Plugin Installer Plugin <= 1.1.0 - Local File Traversal

Product
Multi Plugin Installer
Description
Because of this vulnerability, unauthenticated attackers can read arbitrary files.
Solution
Update the plugin.
Classification
Type Local File Inclusion
OWASP Top 10 A1: Injection
References
Cinu
CVE
Name CVE-N/A
Versions
Affected In <= 1.1.0
Fixed In 1.2.0
Disclosure date
2015-08-24
Credits
Marcin Probola
Submitter
ThreatPress