ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Multicons Plugin <= 2.1 - Cross Site Scripting (XSS)

Product
Multicons
Description
Because of this vulnerability, authenticated administrators can store HTML or JS code in plugin configuration values.
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Vapid
CVE
Name CVE-N/A
Versions
Affected In <= 2.1
Fixed In 3.0
Disclosure date
2015-08-25
Credits
Marcin Probola
Submitter
ThreatPress