ThreatPress

WordPress Vulnerabilities Database

Back

WordPress My Calendar Plugin 2.4.10 - Multiple Vulnerabilities

Product
My Calendar
Description
My Calendar plugin is prone to multiple vulnerabilities, such as CSRF and XSS.
Solution
Update the plugin.
Classification
Type Multi
References
Exploit-DB
CVE
Name CVE-N/A
Versions
Affected In <= 2.4.10
Fixed In 2.4.11
Disclosure date
2015-11-06
Credits
Mysticism