ThreatPress

WordPress Vulnerabilities Database

Back

WordPress My Calendar plugin <=2.5.16 - Authenticated Cross-Site Scripting (XSS) vulnerability

Product
My Calendar
Description
Authenticated Cross-Site Scripting (XSS) vulnerability found in WordPress My Calendar plugin (versions <=2.5.16).
Solution
Update the WordPress My Calendar plugin to the latest available version (at least 2.5.17).
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <=2.5.16
Fixed In 2.5.17
Disclosure date
2018-04-05
Submitter
ThreatPress