ThreatPress

WordPress Vulnerabilities Database

Back

WordPress MyBookTable plugin <= 3.2.2 - Multiple Cross-Site Scripting (XSS) vulnerabilities

Product
MyBookTable Bookstore
Description
Multiple Cross-Site Scripting (XSS) vulnerabilities found in WordPress MyBookTable plugin (versions <= 3.2.2).
Solution
Update the WordPress MyBookTable plugin to the latest available version (at least 3.2.3).
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 3.2.2
Fixed In 3.2.3
Disclosure date
2019-07-05
Submitter
ThreatPress