ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Booking plugin <= 2.4 - Unauthenticated Options Change vulnerability

Product
Booking
Description
Unauthenticated Options Change vulnerability found by Jerome Bruandet (Nintechnet) in WordPress Booking plugin (versions <= 2.4).
Solution
Update the WordPress Booking plugin to the latest available version (at least 2.4.2).
Classification
Type BYPASS
OWASP Top 10 A2: Broken Authentication and Session Management
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 2.4
Fixed In 2.4.2
Disclosure date
2019-08-06
Credits
Jerome Bruandet (Nintechnet)
Submitter
ThreatPress