ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Restaurant Reservations plugin <= 1.3 - Unauthenticated Options Change vulnerability

Product
Restaurant Reservations
Description
Unauthenticated Options Change vulnerability found by Jerome Bruandet (Nintechnet) in WordPress Restaurant Reservations plugin (versions <= 1.3).
Solution
Update the WordPress Restaurant Reservations plugin to the latest available version (at least 1.5).
Classification
Type BYPASS
OWASP Top 10 A2: Broken Authentication and Session Management
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 1.3
Fixed In 1.5
Disclosure date
2019-08-12
Credits
Jerome Bruandet (Nintechnet)
Submitter
ThreatPress