ThreatPress

WordPress Vulnerabilities Database

Back

WordPress News Theme <= 0.1 - XSS

Product
News
Description
Because of this vulnerability, the attackers can inject arbitrary web script or HTML via the "cpage" parameter.
Solution
Update the theme.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
CVE Mitre
CVE
Name CVE-2011-3851
Versions
Affected In <= 0.1
Fixed In 0.2
Disclosure date
2011-09-27