ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Newsletter Manager plugin <= 1.4 - Unauthenticated Open Redirect vulnerability

Product
Newsletter Manager
Description
Unauthenticated Open Redirect vulnerability found by posix in WordPress Newsletter Manager plugin (versions <= 1.4).
Solution
21 May 2019 - This plugin was closed on May 20, 2019 and is no longer available for download.
Classification
Type Open Redirection
OWASP Top 10 A10: Unvalidated Redirects and Forwards
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 1.4
Disclosure date
2019-05-21
Credits
posix
Submitter
ThreatPress