ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Newspaper Theme 6.7.1 - Privilege Escalation

Product
Newspaper
Description
This WordPress Newspaper theme is prone to a privilege escalation vulnerability.
Solution
Update the plugin.
Classification
Type BYPASS
References
Exploit-DB
CVE
Name CVE-N/A
Versions
Affected In <= 6.7.1
Fixed In 6.7.2
Disclosure date
2016-06-06
Credits
wp0Day.com