ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Newspaper theme <= 9.2.2 - Cross-Site Scripting (XSS) vulnerability

Product
Newspaper
Description
Cross-Site Scripting (XSS) vulnerability found in WordPress Newspaper theme (versions <= 9.2.2).
Solution
Update WordPress Newspaper theme to the latest available version (at least 9.5).
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Theme page
CVE
Name CVE-N/A
Versions
Affected In <= 9.2.2
Fixed In 9.5
Disclosure date
2019-02-14
Submitter
ThreatPress