ThreatPress

WordPress Vulnerabilities Database

Back

WordPress NEX-Forms Plugin <= 4.0 - Blind SQL Injection

Product
NEX-Forms
Description
Because of this vulnerability, unauthenticated attackers and authenticatged users can inject arbitrary SQL commands.
Solution
Upgrade the plugin.
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
Cinu
CVE
Name CVE-N/A
Versions
Affected In <= 4.0
Fixed In 4.6.1
Disclosure date
2015-07-16
Credits
Marcin Probola
Submitter
ThreatPress