ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Twitget Plugin <= 3.3.2 - Multiple XSS

Product
NextCellent Gallery
Description
Because of these vulnerabilities in twitget.php, authenticated administrators can inject arbitrary web script or HTML via unspecified vectors.
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
CVE Mitre
CVE
Name CVE-2014-2995
Versions
Affected In <= 3.3.2
Fixed In 3.3.3
Disclosure date
2014-04-24
Credits
Tom Adams