ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Ninja Forms Plugin <= 2.8.9 - Unspecified Vulnerability

Product
Ninja Forms
Description
Because of this vulnerability in Ninja Forms plugin, remote attack vectors are related to admin users.
Solution
Update the plugin.
Classification
Type Unknown
References
CVE Mitre
CVE
Name CVE-2014-9688
Versions
Affected In <= 2.8.9
Fixed In 2.8.10
Disclosure date
2015-03-05