ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Ninja Forms Plugin <= 2.9.10 - Cross Site Scripting

Product
Ninja Forms
Description
Because of this vulnerability, the attackers can inject arbitrary JavaScript or HTML code.
Solution
Upgrade the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Blog Sucuri
CVE
Name CVE-N/A
Versions
Affected In <= 2.9.10
Fixed In 2.9.11
Disclosure date
2015-04-20
Submitter
ThreatPress