ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Ninja Forms Plugin <= 2.9.51 - Multiple Cross Site Scripting

Product
Ninja Forms
Description
Because of this vulnerability, attackers can inject malicious JavaScript code into the application.
Solution
Update this plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
SecLists
CVE
Name CVE-N/A
Versions
Affected In <= 2.9.51
Fixed In 2.9.52
Disclosure date
2016-07-19
Credits
Han Sahin
Submitter
ThreatPress