ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Ninja Forms plugin <= 3.3.13 - CSV Injection vulnerability

Product
Ninja Forms
Description
CSV Injection vulnerability fund by Mostafa Gharzi in WordPress Ninja Forms plugin (versions <= 3.3.13).
Solution
Update the WordPress Ninja Forms plugin to the latest available version (at least 3.3.14).
Classification
Type Arbitrary File Upload
OWASP Top 10 A1: Injection
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 3.3.13
Fixed In 3.3.14
Disclosure date
2018-08-28
Credits
Mostafa Gharzi
Submitter
ThreatPress