ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Ninja Forms plugin <= 3.3.21 - SQL injection (SQLi) vulnerability

Product
Ninja Forms
Description
SQL injection (SQLi) vulnerability found in WordPress Ninja Forms plugin (versions <= 3.3.21).
Solution
Update the WordPress Ninja Forms plugin to the latest available version (at least 3.3.21.3).
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 3.3.21
Fixed In 3.3.21.3
Disclosure date
2019-06-25
Submitter
ThreatPress