ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Nmedia MailChimp Plugin <= 3.1 - XSS

Product
Nmedia MailChimp
Description
This plugin is prone to a cross site scripting vulnerability in api_mailchimp/postToMailChimp.php abs_path parameter.
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A2: Broken Authentication and Session Management
References
Secunia
CVE
Name CVE-N/A
Versions
Affected In <= 3.1
Fixed In 3.2
Disclosure date
2014-08-01