ThreatPress

WordPress Vulnerabilities Database

Back

WordPress No External Links Plugin <= 3.5.15 - Cross Site Scripting (XSS)

Product
No External Links
Description
Because of this vulnerability, attackers can steal Administrators' session tokens, or perform arbitrary actions on their behalf.
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
SecLists
CVE
Name CVE-N/A
Versions
Affected In <= 3.5.15
Fixed In 3.5.16
Disclosure date
2016-07-14
Credits
Summer of Pwnage
Submitter
ThreatPress