ThreatPress

WordPress Vulnerabilities Database

Back

WordPress O2Tweet Plugin <= 0.0.4 - Multiple CSRF and XSS

Product
O2Tweet
Description
Because of these cross site request forgery vulnerabilities, the attackers can hijack the authentication of administrators for requests. In that way they can change plugin settings via unspecified vectors or conduct cross-site scripting attacks.
Solution
This plugin is closed.
Classification
Type Multi
References
CVE Mitre
CVE
Name CVE-2014-9338
Versions
Affected In <= 0.0.4
Fixed In 0.0.5
Disclosure date
2014-12-07
Credits
Manideep K