ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Online Lesson Booking plugin <= 0.8.6 - Cross-Site Request Forgery (CSRF) and Cross-Site Scripting (XSS) vulnerabilities

Product
Online Lesson Booking
Description
Cross-Site Request Forgery (CSRF) and Cross-Site Scripting (XSS) vulnerabilities found by Cryptography Laboratory in WordPress Online Lesson Booking plugin (versions <= 0.8.6).
Solution
Update the WordPress Online Lesson Booking plugin to the latest available version (at least <= 0.8.7).
Classification
Type Multi
References
Plugin changelog
CVE
Name CVE-2019-5972, 2019-5973
Versions
Affected In <= 0.8.6
Fixed In 0.8.7
Disclosure date
2019-07-10
Credits
Cryptography Laboratory
Submitter
ThreatPress