ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Order XML File Export Import for WooCommerce plugin <= 1.2.2 - Cross-Site Scripting (XSS) vulnerability

Product
Order XML File Export Import for WooCommerce
Description
Cross-Site Scripting (XSS) vulnerability found in WordPress Order XML File Export Import for WooCommerce plugin (versions <= 1.2.2).
Solution
Update the WordPress Order XML File Export Import for WooCommerce plugin to the latest available version (at least 1.2.3).
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 1.2.2
Fixed In 1.2.3
Disclosure date
2019-08-01
Submitter
ThreatPress