ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Page Layout Builder Plugin <= 1.3.4 - Reflected XSS

Product
Page Layout Builder
Description
This plugin is prone to a cross site scripting vulnerability in includes/layout-settings.php layout_settings_id parameter.
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Secunia
CVE
Name CVE-N/A
Versions
Affected In <= 1.3.4
Fixed In 1.3.6
Disclosure date
2014-08-01