ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Page Visit Counter plugin <= 4.0.9 - SQL Injection (SQLi) vulnerability

Product
Page Visit Counter
Description
SQL Injection (SQLi) vulnerability found by ThreatPress Research Team in WordPress Page Visit Counter plugin (versions <= 4.0.9).
Solution
Update the WordPress Page Visit Counter plugin to the latest available version (at least 4.1).
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
Plugin changelog
Vulnerability description
CVE
Name CVE-N/A
Versions
Affected In <= 4.0.9
Fixed In 4.1
Disclosure date
2018-06-03
Credits
ThreatPress
Submitter
ThreatPress