ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Page Visit Counter plugin <= 4.4 - Reflected Cross-Site Scripting (XSS) vulnerability

Product
Page Visit Counter
Description
Reflected Cross-Site Scripting (XSS) vulnerability found by ThreatPress Security Research Team in WordPress Page Visit Counter plugin (versions <= 4.4).
Solution
Update the WordPress Page Visit Counter plugin to the latest available version (at least 4.5).
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 4.4
Fixed In 4.5
Disclosure date
2018-06-11
Credits
ThreatPress
Submitter
ThreatPress