ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Page Widget Plugin <= 2.7 - Reflected Cross Site Scripting

Product
Page Widget
Description
Because of this vulnerability, authenticated users can inject HTML or JS code via "taxonomy" parameter.
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Cinu
CVE
Name CVE-N/A
Versions
Affected In <= 2.7
Fixed In 2.8
Disclosure date
2015-08-25
Credits
Marcin Probola
Submitter
ThreatPress