ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Parsi Font Plugin <= 4.2.5 - Cross Site Scripting (XSS)

Product
Parsi Font
Description
This plugin is prone to a reflected cross site scripting vulnerability. Vulnerable file is /parsi-font/css.php.
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Vapid
CVE
Name CVE-2016-1000142
Versions
Affected In <= 4.2.5
Fixed In 4.2.6
Disclosure date
2016-04-12
Credits
Larry W. Cashdollar
Submitter
ThreatPress