ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Pay Per Media Player Plugin <= 1.24 - Multiple XSS

Product
Pay Per Media Player
Description
Because of these vulnerabilities in payper/payper.php, the attackers to inject arbitrary web script or HTML.
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
CVE Mitre
CVE
Name CVE-2014-4543
Versions
Affected In <= 1.24
Fixed In 1.25
Disclosure date
2014-06-23
Credits
Prajal Kulkarni