ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Pay with Tweet Plugin <= 1.1 - Multiple Vulnerabilities

Product
Pay with Tweet
Description
WordPress Pay with Tweet plugin is prone to a blind SQL injection and XSS vulnerabilities.
Solution
Update the plugin.
Classification
Type Multi
References
Exploit-DB
CVE
Name CVE-2012-5349
Versions
Affected In <= 1.1
Fixed In 1.2
Disclosure date
2012-01-06
Credits
Gianluca Brindisi