ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Pay With Tweet Plugin <= 1.1 - SQL Injection

Product
Pay with Tweet
Description
Because of this vulnerability, the authenticated users can execute arbitrary SQL commands via the "id" parameter.
Solution
Update the plugin.
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
CVE Mitre
CVE
Name CVE-2012-5350
Versions
Affected In <= 1.1
Fixed In 1.2
Disclosure date
2012-10-09
Credits
Gianluca Brindisi