ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Payment Gateways Caller Plugin <= 0.1.0 - Local file Inclusion

Product
Payment Gateways Caller
Description
This plugin is prone to a load_merchant parameter traversal local file inclusion vulnerability.
Solution
Update the plugin.
Classification
Type Local File Inclusion
OWASP Top 10 A1: Injection
References
Packet Storm Security
CVE
Name CVE-N/A
Versions
Affected In <= 0.1.0
Fixed In 0.1.1
Disclosure date
2015-05-15
Credits
k3170makan