ThreatPress

WordPress Vulnerabilities Database

Back

WordPress PeepSo Plugin <= 1.6.0 - Privilege Escalation

Product
PeepSo
Description
This plugin is prone to a privilege escalation vulnerability. It allows a logged in user to upgrade their account to be an administrator.
Solution
Update the plugin.
Classification
Type BYPASS
References
Pritect
CVE
Name CVE-N/A
Versions
Affected In <= 1.6.0
Fixed In 1.6.1
Disclosure date
2016-06-29
Submitter
ThreatPress