ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Personalized WooCommerce Cart Page plugin <= 2.4 - Cross-Site Request Forgery (CSRF) vulnerability

Product
Download Personalized WooCommerce Cart Page
Description
Cross-Site Request Forgery (CSRF) vulnerability found by Cryptography Laboratory in WordPress Personalized WooCommerce Cart Page plugin (versions <= 2.4).
Solution
Update the WordPress Personalized WooCommerce Cart Page plugin to the latest available version (at least 2.5).
Classification
Type Cross Site Request Forgery (CSRF)
OWASP Top 10 A8: Cross Site Request Forgery (CSRF)
References
Plugin changelog
CVE
Name CVE-2019-5979
Versions
Affected In <= 2.4
Fixed In 2.5
Disclosure date
2019-07-10
Credits
Cryptography Laboratory
Submitter
ThreatPress