ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Peter's Login Redirect Plugin <= 2.9.0 - Multiple Vulnerabilities

Product
Peter's Login Redirect
Description
Because of this vulnerability, the attackers can change any setting of this plugin, steal Administrators' session tokens or inject arbitrary HTML.
Solution
Update this plugin.
Classification
Type Multi
References
SecLists
CVE
Name CVE-N/A
Versions
Affected In <= 2.9.0
Fixed In 2.9.1
Disclosure date
2016-08-15
Credits
Yorick Koster
Submitter
ThreatPress