ThreatPress

WordPress Vulnerability Database

Back

WordPress Photo Gallery by 10Web plugin <= 1.5.68 - Cross-Site Scripting (XSS) vulnerability

Product
Photo Gallery by 10Web
Description
Cross-Site Scripting (XSS) vulnerability found in WordPress Photo Gallery by 10Web plugin (versions <= 1.5.68).
Solution
Update the WordPress Photo Gallery by 10Web plugin to the latest available version (at least 1.5.69).
Classification
Type Cross Site Scripting (XSS)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 1.5.68
Fixed In 1.5.69
Disclosure date
2021-02-18